<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Join KARN At Arkansas Children&#8217;s Hospital For The Festival Of Stars! | Newsradio 102.9 | KARN-FM</title><link rel='dns-prefetch' href='//www.newsradio1029.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.newsradio1029.com/2016/12/13/join-karn-at-arkansas-childrens-hospital-for-the-festival-of-stars/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.newsradio1029.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.newsradio1029.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.newsradio1029.com/wp-content/uploads/sites/906/headway/cache/general-ef3faa5.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.newsradio1029.com/wp-content/uploads/sites/906/headway/cache/layout-single-8a15185.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.newsradio1029.com/wp-content/uploads/sites/906/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.newsradio1029.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.newsradio1029.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.newsradio1029.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.newsradio1029.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.newsradio1029.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.newsradio1029.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/uploads/sites/906/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/uploads/sites/906/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.newsradio1029.com","site_id":"906","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10406","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"906","callsign":"","mount_name":"KARNFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10406/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.newsradio1029.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.newsradio1029.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KARN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KARN.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KARN.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KARN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KARN.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KARN.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KARN.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KARN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KARN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KARN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KARN.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KARN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KARN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KARN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KARN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KARN.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KARN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="karn-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-MNZ3XD');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 102.9 | KARN-FM &raquo; Feed" href="http://www.newsradio1029.com/feed/" />
<link rel='shortlink' href='http://www.newsradio1029.com/?p=496311' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.newsradio1029.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.newsradio1029.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.newsradio1029.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'Newsradio 1029  KARNFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Little Rock AR']);
      googletag.pubads().setTargeting('cms-ptitle', 'Join KARN At Arkansas Children&#8217;s Hospital For The Festival Of Stars!');
      googletag.pubads().setTargeting('cms-pcat', 'Local News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Newsradio 102.9 | KARN-FM"/>
  <meta property="og:title" content="Join KARN At Arkansas Children&#039;s Hospital For The Festival Of Stars!"/>
  <meta property="og:url" content="http://www.newsradio1029.com/2016/12/13/join-karn-at-arkansas-childrens-hospital-for-the-festival-of-stars/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Join Kevin Miller this Friday morning at Arkansas Children&#039;s Hospital for the Festival of Stars! We&#039;ll be collecting gifts to help the kids that will be receiving care at ACH during the holidays. The list of needs/specifics can be found here....."/>
  <meta property="og:image" content="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/12/star.jpg"/>
  <meta property="article:published_time" content="2016-12-13T12:12:27+00:00"/>
  <meta property="article:modified_time" content="2016-12-13T12:12:27+00:00" />
  <meta property="og:updated_time" content="2016-12-13T12:12:27+00:00" />
  <meta property="article:section" content="Local News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Join KARN At Arkansas Children&#039;s Hospital For The Festival Of Stars!"/>
  <meta itemprop="description" content="Join Kevin Miller this Friday morning at Arkansas Children&#039;s Hospital for the Festival of Stars! We&#039;ll be collecting gifts to help the kids that will be receiving care at ACH during the holidays. The list of needs/specifics can be found here....."/>
  <meta itemprop="image" content="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/12/star.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Join KARN At Arkansas Children&#039;s Hospital For The Festival Of Stars!"/>
  <meta name="twitter:url" content="http://www.newsradio1029.com/2016/12/13/join-karn-at-arkansas-childrens-hospital-for-the-festival-of-stars/"/>
  <meta name="twitter:description" content="Join Kevin Miller this Friday morning at Arkansas Children&#039;s Hospital for the Festival of Stars! We&#039;ll be collecting gifts to help the kids that will be receiving care at ACH during the holidays. The list of needs/specifics can be found here....."/>
  <meta name="twitter:image" content="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/12/star.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-496311 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-496311 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/05/karn-sitelogo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/Newsradio1029?ref=br_tf" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/karn-fm/wp-content/uploads/sites/906/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/newsradio1029" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/karn-fm/wp-content/uploads/sites/906/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="http://vip.newsradio1029.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/karn-fm/wp-content/uploads/sites/906/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-65301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65301"><a href="http://www.newsradio1029.com/ontheair/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-326720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326720"><a href="http://www.newsradio1029.com/red-eye-radio/">Red Eye Radio</a></li>
	<li id="menu-item-54867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54867"><a href="http://www.newsradio1029.com/first-news-with-kevin-miller-2/">First News with Kevin Miller</a></li>
	<li id="menu-item-54747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54747"><a href="http://http://www.wmal.com/common/more.php?m=102&#038;is_corp=0&#038;r=31&#038;title=chrisplante">Chris Plante</a></li>
	<li id="menu-item-54750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54750"><a href="http://www.rushlimbaugh.com/">Rush Limbaugh</a></li>
	<li id="menu-item-54861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54861"><a href="http://www.newsradio1029.com/docwashburn/">Doc Washburn</a></li>
	<li id="menu-item-326726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326726"><a href="http://www.newsradio1029.com/mark-levin/">Mark Levin</a></li>
	<li id="menu-item-54864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54864"><a href="http://www.newsradio1029.com/michael-savage/">Michael Savage</a></li>
	<li id="menu-item-413082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413082"><a href="http://www.newsradio1029.com/callofthewild/">&#8216;Call of the Wild&#8217; with Steve &#8220;Wildman&#8221; Wilson</a></li>
	<li id="menu-item-54759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54759"><a href="http://newsradio1029.com/ontheair">Full Station Lineup</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15269"><a href="http://www.newsradio1029.com/category/news-extras/">News Extras</a></li>
<li id="menu-item-54777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54777"><a href="http://www.newsradio1029.com/central-arkansas-weather/">Weather</a></li>
<li id="menu-item-15263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15263"><a href="http://www.newsradio1029.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-54786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54786"><a href="http://www.newsradio1029.com/something-to-think-about/">Something to Think About</a></li>
	<li id="menu-item-76264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76264"><a href="http://www.newsradio1029.com/businesses-we-recommend/">Businesses We Recommend</a></li>
</ul>
</li>
<li id="menu-item-15266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15266"><a href="/amp-events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-54789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54789"><a href="http://www.newsradio1029.com/?p=76240">Putting Arkansas Back To Work</a></li>
</ul>
</li>
<li id="menu-item-165016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165016"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-165019" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-165019"><a href="http://www.newsradio1029.com/1111/11/11/cnn-news/">CNN News</a></li>
</ul>
</li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="http://littlerock.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-434919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434919"><a href="http://games.newsradio1029.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.newsradio1029.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-b3k550320cb49f1f" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/906/2016/05/search-blue.png">
</div><!-- .block-content -->

</div><!-- #block-b3k550320cb49f1f -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-496311" class="post-496311 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news author-kmiller " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Join KARN At Arkansas Children&#8217;s Hospital For The Festival Of Stars!</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-13T12:12:27+00:00">December 13, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>Join Kevin Miller this Friday morning at Arkansas Children&#8217;s Hospital for the Festival of Stars! We&#8217;ll be collecting gifts to help the kids that will be receiving care at ACH during the holidays. <a href="http://www.archildrens.org/support-arkansas-childrens/volunteer-services/ways-to-help/festival-of-stars-toy-drive">The list of needs/specifics can be found here&#8230;..</a></p>
<div id="themify_builder_content-496311" data-postid="496311" class="themify_builder_content themify_builder_content-496311 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.newsradio1029.com/category/local-news/" rel="category tag">Local News</a></footer><!-- .entry-utility --></article><!-- #post-496311 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://littlerock.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/karn-fm/wp-content/uploads/sites/906/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-b69556df985c841c" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b69556df985c841c block-original-b7r56180fb9d7d89" data-alias="Golf Player">
<div class="block-content">
<div class="s2nPlayer" data-fk="6elYPDAX" data-type="full">&nbsp;</div>
<script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?cid=5412' data-type='s2nScript'></script>
</div><!-- .block-content -->

</div><!-- #block-b69556df985c841c -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bbg5499e64d62a81 block-original-71" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-444915" class="post-444915 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-kmiller alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.newsradio1029.com/2016/11/03/as-heard-on-first-news-wkevin-miller-whats-another-great-way-to-enjoy-the-natural-state-hit-one-of-the-mountain-bike-trails/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/11/mountain-bike-1149074_960_720-150x150.jpg" alt="As Heard On First News w/Kevin Miller:  Another Great Way To Enjoy The Natural State!  Hit One Of The Mountain Bike Trails!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/2016/11/03/as-heard-on-first-news-wkevin-miller-whats-another-great-way-to-enjoy-the-natural-state-hit-one-of-the-mountain-bike-trails/" title="As Heard On First News w/Kevin Miller:  Another Great Way To Enjoy The Natural State!  Hit One Of The Mountain Bike Trails!" rel="bookmark">As Heard On First News w/Kevin Miller:  Another Great Way To Enjoy The Natural State!  Hit One Of The Mountain Bike Trails!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>The climate, the terrain and the options are bringing worldwide attention.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-444915 --><article id="post-360263" class="post-360263 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-kmiller custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.newsradio1029.com/2016/08/23/as-heard-on-first-news-wkevin-miller-will-it-be-a-cold-winter-the-farmers-almanac-has-the-word/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/08/winter-385640_960_720-150x150.jpg" alt="As Heard On First News w/Kevin Miller.  Will It Be A Cold Winter? The Farmers&#8217; Almanac Has The Word" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/2016/08/23/as-heard-on-first-news-wkevin-miller-will-it-be-a-cold-winter-the-farmers-almanac-has-the-word/" title="As Heard On First News w/Kevin Miller.  Will It Be A Cold Winter? The Farmers&#8217; Almanac Has The Word" rel="bookmark">As Heard On First News w/Kevin Miller.  Will It Be A Cold Winter? The Farmers&#8217; Almanac Has The Word</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>To quote the experts &#8220;Chilled and wet to the bone&#8221;&#8230;..Yikes!  </p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-360263 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-352853" class="post-352853 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-kmiller alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.newsradio1029.com/2016/08/17/as-heard-on-first-news-wkevin-miller-saving-for-retirement-more-people-are-lately/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/06/money-150x150.jpg" alt="As Heard On First News w/Kevin Miller:  Saving For Retirement?  More People Are Lately&#8230;.." width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/2016/08/17/as-heard-on-first-news-wkevin-miller-saving-for-retirement-more-people-are-lately/" title="As Heard On First News w/Kevin Miller:  Saving For Retirement?  More People Are Lately&#8230;.." rel="bookmark">As Heard On First News w/Kevin Miller:  Saving For Retirement?  More People Are Lately&#8230;..</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Retirement saving are at record levels.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-352853 --><article id="post-340556" class="post-340556 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-kmiller custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.newsradio1029.com/2016/08/08/as-heard-on-first-news-wkevin-miller-is-college-still-worth-it/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.newsradio1029.com/wp-content/uploads/sites/906/2016/08/graduation-879941_960_720-150x150.jpg" alt="As Heard On First News w/Kevin Miller:  Is College Still Worth It?" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/2016/08/08/as-heard-on-first-news-wkevin-miller-is-college-still-worth-it/" title="As Heard On First News w/Kevin Miller:  Is College Still Worth It?" rel="bookmark">As Heard On First News w/Kevin Miller:  Is College Still Worth It?</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Americans see it as a good investment, Bankrate survey finds</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-340556 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-507282" class="post-507282 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/carl-icahn-fast-facts/" title="Carl Icahn Fast Facts" rel="bookmark">Carl Icahn Fast Facts</a></h2></header></article><!-- #post-507282 --><article id="post-507198" class="post-507198 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/5-things-for-thursday-december-22-2016-north-carolina-donald-trump-germany-attack/" title="5 things for Thursday, December 22, 2016: North Carolina, Donald Trump, Germany attack" rel="bookmark">5 things for Thursday, December 22, 2016: North Carolina, Donald Trump, Germany attack</a></h2></header></article><!-- #post-507198 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-506874" class="post-506874 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/parishioner-charged-with-setting-fire-to-mississippi-church/" title="Parishioner charged with setting fire to Mississippi church" rel="bookmark">Parishioner charged with setting fire to Mississippi church</a></h2></header></article><!-- #post-506874 --><article id="post-506781" class="post-506781 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/atlanta-lawyer-charged-with-manslaughter-in-shooting-death-of-wife/" title="Atlanta lawyer charged with manslaughter in shooting death of wife" rel="bookmark">Atlanta lawyer charged with manslaughter in shooting death of wife</a></h2></header></article><!-- #post-506781 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-506745" class="post-506745 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/man-gets-75-after-being-wrongly-imprisoned-for-31-years/" title="Man gets $75 after being wrongly imprisoned for 31 years" rel="bookmark">Man gets $75 after being wrongly imprisoned for 31 years</a></h2></header></article><!-- #post-506745 --><article id="post-506751" class="post-506751 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/jeff-sessions-fast-facts/" title="Jeff Sessions Fast Facts" rel="bookmark">Jeff Sessions Fast Facts</a></h2></header></article><!-- #post-506751 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-506832" class="post-506832 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/george-tenet-fast-facts/" title="George Tenet Fast Facts" rel="bookmark">George Tenet Fast Facts</a></h2></header></article><!-- #post-506832 --><article id="post-506892" class="post-506892 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/flint-water-crisis-fast-facts/" title="Flint Water Crisis Fast Facts" rel="bookmark">Flint Water Crisis Fast Facts</a></h2></header></article><!-- #post-506892 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-506940" class="post-506940 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/general-motors-fast-facts/" title="General Motors Fast Facts" rel="bookmark">General Motors Fast Facts</a></h2></header></article><!-- #post-506940 --><article id="post-506991" class="post-506991 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/walter-mondale-fast-facts/" title="Walter Mondale Fast Facts" rel="bookmark">Walter Mondale Fast Facts</a></h2></header></article><!-- #post-506991 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-507279" class="post-507279 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/lebron-james-fast-facts-2/" title="LeBron James Fast Facts" rel="bookmark">LeBron James Fast Facts</a></h2></header></article><!-- #post-507279 --><article id="post-507234" class="post-507234 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/donald-trump-fast-facts/" title="Donald Trump Fast Facts" rel="bookmark">Donald Trump Fast Facts</a></h2></header></article><!-- #post-507234 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-507291" class="post-507291 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/jon-corzine-fast-facts/" title="Jon Corzine Fast Facts" rel="bookmark">Jon Corzine Fast Facts</a></h2></header></article><!-- #post-507291 --><article id="post-506919" class="post-506919 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/5-things-for-wednesday-december-21-mexico-berlin-tupac/" title="5 things for Wednesday, December 21: Mexico, Berlin, Tupac" rel="bookmark">5 things for Wednesday, December 21: Mexico, Berlin, Tupac</a></h2></header></article><!-- #post-506919 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-506916" class="post-506916 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-us alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newsradio1029.com/news/nypd-names-pot-of-gold-theft-suspect/" title="NYPD names pot of gold theft suspect" rel="bookmark">NYPD names pot of gold theft suspect</a></h2></header></article><!-- #post-506916 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/karn-newsradio-102.9fm/id383058239?mt=8" target="_blank"><img src="/wp-content/uploads/sites/906/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KARNFM" target="_blank"><img src="/wp-content/uploads/sites/906/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00G0947VS" target="_blank"><img src="/wp-content/uploads/sites/906/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-138444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138444"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-138447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138447"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-138450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138450"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.newsradio1029.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.newsradio1029.com/stationinformation/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
<li id="menu-item-195624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195624"><a href="http://www.newsradio1029.com/eeoreports/">EEO Reports</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bin55e74423c38fd" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bin55e74423c38fd -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.newsradio1029.com/2016/12/13/join-karn-at-arkansas-childrens-hospital-for-the-festival-of-stars/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.newsradio1029.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.newsradio1029.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.newsradio1029.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.newsradio1029.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.newsradio1029.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.newsradio1029.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'karn',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T16:13:41.421Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T16:13:41.421Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 66/75 queries in 0.123 seconds using memcached
Object Caching 2831/2894 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 09:25:00 by W3 Total Cache -->